iTunes 8 rifiuta l’installazione di applicazioni non compatibili su iPod Touch

Una nuova funzionalità di iTunes 8, fino a questo momento sconosciuta, non consentirebbe l’installazione su iPod Touch di applicazioni compatibili solo con l’iPhone. Durante la prima sincronizzazione con iTunes 8 del suo iPod Touch, un utente Americano, si è visto negare l’installazione di applicazioni che aveva già scaricato sul suo iPod Touch con firmware 2.0 e iTunes 7.7.1.

In particolare il messaggio visualizzato da iTunes 8 è il seguente:

Il messaggio riportato da iTunes 8 recita: “Alcune applicazioni presenti nella sua libreria incluso ‘WOO Button’ non sono state installate poiche non compatibili con questo iPod Touch”.

Le applicazioni che l’utente Americano non è riuscito ad installare sono: Dial Zero, Distance, GPS Tracker, Jott, Kyte, Loopt, NetShare, Voice Notes e Wooo Button.

Qualcuno di voi ha riscontrato simili problemi?

Commenta per primo

Lascia un commento

L'indirizzo email non sarà pubblicato.